SCMSEIT

MSEIT ECA Certificate Instructions—
Part 2

You must have completed sections 1-7 in Part 1 of the ECA Certificate Instructions before

beginning section 8.

You must have received the IdenTrust certification retrieval packet before completing the

following sections.

8. Required Certificate Export and Publication..............cccooiiioiiiiiiiiiiie e, 2
8.1 Export your Certificate for EMC2 ACCESS .......coovvviieeeeeeeeeeeeeee e 2
8.2 Publish Certificates to the Global Address List (GAL)........coooeveeiiiiiiiiiiee, 10
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8. Required Certificate Export and Publication

The certificate must first be exported from your computer and then sent to the eMC2 team
so it can be imported into your account. After that is completed, you will be able to use it to
access eMC2. Once exported, you will also need to publish the certificate to the Global
Address List (GAL) in order to digitally sign and decrypt emails.

Remember that when you renew your certificate (e.g., when it expires), you must send the
webmaster your updated certificate to continue to use eMC2.

8.1 Export your Certificate for eMC2 Access

1. Ifyou are using a DoD CAC, insert it into your card reader. You must have
completed the process of making the certificates available in Windows. If you are
using an IdenTrust Smart Card, ensure that you have already imported it into your

Windows system.

2. In your Windows Search bar (bottom left of your computer), type Internet Options.
Open Internet Options Control Panel.

All

Best match

'h Internet Options

ntrol panel
Search the web
Internet Options
internet options - See t
internet options settings
interet options control panel
internet options menu
internet options toolbar

internet options in my area

internet options in edge

0
0
0
0
0
0
0
0

internet options in ottawa ks

Internet Options]
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3. From the Internet Options Window, navigate to Content > Certificates.

Internet Optionﬁ' s

T 2 =

Content Advisor

@\ Ratings help you control the Internet content that can be
viewed on this computer.

¥ Enable...

Certificates

Use certificates for enarypted cor d identification.
2
ClearSSLstate (|  Certificates [{ Publishers
AutoComplete

If you are using Chrome or Edge for your browser, perform the following steps:

a. At the top right of the browser window, click the three dots. Navigate to Settings
> Privacy and security > Security.

b. Click Manage Certificates.

c. Onthe Personal tab, highlight your Identrust certificate with your name and valid
expiration date. This is not your email certificate.

d. Click Export, then click Next until you reach the window that says Browse. Save

your file to your computer and close the browser.
e. Continue to step 16 to rename the file and send to the webmaster.

4. Onthe Personal tab, highlight your Identrust certificate with your name and valid
expiration date. This is not your email certificate. For CAC users, do not select the
DOD E-Mail CA-XX.
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5. Click Export.

Certificates

Intended purpose: <all=

Personal  Other People  Intermediabe Certification Authorities  Trusted Rook Certificatior) * | *

Issued To Izsued By
[SlLisa otta Lisa Otta
[Fllisa Otto:AO1097C...  IdenTrust ECA 522
g IdenTrust ECA
Sllisa. attom@linquest....  Communications Server

Expiratio,,.  Friendly Name
51302024

AJ52020 Lisa Qtko:A0109..,
&/5/2020 40109, .,

11/6j201 <Mone:=

Import. .. Export... Remove

Certificate intended purposes

Client Authentication, Secure Email, Smart Card Logon

Advanced

Wi

Close

CAC cert users looks similar tothis:

Certificates

Intended purpose: ‘ <All>

Personal Other People Intermediate Certificas

Authorities  Trusted Root Cerﬁﬁcaﬁor‘,‘ 1 v

X

v

Certificate intended purposes
<All>

\

Issued By Friendly Name A
... DODIDCA-51 2/11/2021 <None >
5Jp... DODEMAIL CA-52 2/11/2021  <None>
[g]D DOD ID CA-45 2/11/2021 <MNone >
L’ﬁJD DOD EMAIL CA-52 2/11/2021 <None >
ZlTa... IdenTrustECA 522 10/22/2022 <None>
Ta... IdenTrustECA S21 10/23/2019  <None>
5Ta... IdenTrustECA S22 10/22/2022 <None>
@ Ta... IdenTrustECA 521 10/23/2013 <None>

lta... Communications Server  10/8/2019  <None> v

Import... Export... | | Remove Advanced

View
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6. Click Next.

Certificate Export Wizard

Welcome to the Certificate Export
Wizard

This wizard helps you copy certificates, certificate trust
lists and certificate revocation lists from a certificate
store to your disk.

A certificate, which is issued by a certification authority, is
a confirmation of your identity and contains information
used to protect data or to establish secure network
connections. A certificate store is the system area where
certificates are kept.

To continue, dick Next.

[ Next > ][ Cancel ]

July 25, 2022

7. Click Next. The option No, do not export the private key should be selected by

default.

Certificate Export Wizard

Export Private Key

You can choose to export the private key with the certificate.

exported.

Private keys are password protected. If you want to export the private key with the
certificate, you must type a password on a later page.

Do you want to export the private key with the certificate?
Yes, export the private key

@ No, do not export the private key

Note: The assodated private key cannot be found. Only the certificate can be

Learn more about exporting private keys

< Back H Next > ][ Cancel
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8. Select the DER (.CER) format only, and click Next.

Certificate Export Wizard >3 |

Export File Format
Certificates can be exported in a variety of file formats.

Select the format you want to use:
@) DER encoded binary X.509 (.CER)
") Base-64 encoded X.509 (.CER)
") Cryptographic Message Syntax Standard - PKCS #7 Certificates (.P7B)
Include all certificates in the certification path if possible
Personal Information Exchange - PKCS #12 (,PFX)
Include all certificates in the certification path if possible |

Delete the private key if the export is successful

Export all extended properties

Microsoft Serialized Certificate Store {.55T)

Learn more about certificate file formats

l < Back ” Next > J[ Cancel ]

9. Save file as Firstname M Lastname.cer into your Desktop or Documents folder by
selecting the Browse button and navigating to the location of your choice to save the
file.

Inthe example below, it is being saved to a subfolder "cert" in Documents for

safekeeping.

Certificate Export Wizard " M

File to Export
Specify the name of the file you want to export

File name:

| v Browse... |
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@ savehs

L~

U ' I . » Libraries » Documents » cert v|"” Search cert
g

Organize ¥ New folder

“H -~ ‘.
— Documents Ilbrary Arrange by:  Folder v
P Desktop cert
& Downloads Name 5 Date mo|
O inSync Share

=] Recent Places

=

[ Recorded TV

4 Favorites

m

No items match your search.

4 Libraries
@ Documents
& Music e -
File name: = Firstname M Lastname.cer v
5

Save as type: [DER Encoded Binary X.509 (*.cer)

# Hide Folders

Certificate Export Wizard

File to Export
Spedify the name of the file you want to export

Eile name:
D:\bocs\cert\Firstname M Lastname.cer Browse...

11. Click Next.
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12. Click Finish; you should see a pop-up telling you that the export was successful.

i

Certificate Export Wizard <
Completing the Certificate Export
Wizard
| I
7 | You have successfully completed the Certificate Export '
i a_} wizard.
=T
— You have spedified the following settings:
File Name C:\Usal
Export Keys No i
Indude all certificates in the certification path No
File Format DER En
’ i 0
[ <Back || Fiish | [ concel
B x | N
Certificate Export Wizard | |
The export was successful.
OK
S A

13. Due to the .cer extension name, it is necessary to have proper view settings on your
computer in order to see the file in the following steps. To verify the setting, open the
Control Panel from your Start Menu and click Folder Options.

Note

If Folder Options is not available, change your “view by” settings to View by Large Icons at the
top right of the Control Panel.

LinQuest Proprietary and Confidential Information Page 8



MSEIT ECA Certificate Instructions—Part 2 July 25, 2022

\’:/\ G ¢ Comtioi Panet » All Comtred PaceiBerms »w |4y 1| Sage
Adjust your computer's settings
§75 Administrative Tools .6 AutoPlay
$] Biometric Devices S sintocker Orive Encryption
@ Credential Manager 2 Dave and Time
& octaun Progeams @8 Deskiop Gadget
B oevice iy Devices and Printers B oispay
’@ Ease of Access Center 9 ¥ eedback I tolaer ontics
- i € Dee diipiny of hes ans §
B roms § Getting Started Q% 504 reiden
f&s Indexing Options &) intermnet Options «» Keyboard
e R T # Netwock and Sharing
i enter

14. Select the View tab in the Folder Options window. Then, deselect Hide extensions

for known file types.

Folder Opnom { = |

Gencd] (Se-'d-ﬂ

Folder views
You can apply the view (such as Detalls or lcons) that
[315] you are using for this folder to all folders of this type

-
ey

—_———

Apply 1o Folders | Reset Folders |
.

Mvavcedseams
+ Files and Folders -
| Aways show icons. never thumbnails f
| Aways show menus 5
V| Display file icon on thumbnails B
i

'] Drsplay file size irformation in folder tips

| | Dusplay the full path in the title bar Classic folders only)
! 1 Hidden files and folders i
| :',6 Don show hidden files, folders, or drves {
) Show hidden fies, folders, and drives i
HideeﬂﬂydwunthoCormerfold« '
| Hide extensions for known file types |
(7] Hide protected operating system fies (Recommended)  ~ |

| WS v onmrbedd At

You can also open Windows File Explorer > View to see file extensions. Add a check mark

to File name extension.

B = | File Explorer
_ Home Share View y
I M Preview pans &N Extra large icons &= Large icons S& Medum icons =
#55 small icons List Detads 4 4 s |
Navigation T 2o N 2 ==
‘\;2, :‘) [H Detads pane v« Tiles i~ Content v OO.I
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15. Click OK to save the changes.

16. Navigate to the file that was saved in the previous step and rename the file. Change
the .CER to .TXT. This is necessary because some e-mail systems deem this as a
malicious file and will block it. You may get the following warning box; if so, click Yes.

Rename

! _ If you change a file name extension, the file might become unusable.

Are you sure you want to change it?

17. E-mail the file to webmaster@linquest.com for processing.

8.2 Publish Certificates to the Global Address List (GAL)

Once you have exported the certificate, you must upload this certificate to the GAL in
Outlook in order to digitally sign and decrypt emails sent to you. If you have multiple Outlook

accounts, you will not have the option to publish to GAL.

Warning

If for any reason you have updated the ECA certificate, and previously had your ECA certificate
loaded in the GAL, then you need to contact IT to remove the old ECA certificate before loading
the new one.

Follow the steps below:

1. In Outlook, go to File > Options.
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Outlook Options

General

kdail

Calendar

Groups

People

Tasks

Search

Language
Adbvanced
Custornize Ribbon
Cuick Access Toolbar
Add-ins

Trust Center

E.:t‘ General options for working with Outlook.

User Interface options

| Show ini Toolbar on selection G
/| Enable Live Preview G

ScreenTip styler | Showe feature descriptions in ScreenTips =

Personalize your copy of Microsoft Office

User name:
Initials:
Ahnvays use these values regardless of sign in to Office,
Office Background:
Office Therne:

Mo Background =
Colorful =

Start up options

| hake Dutlook the default program for E-mail, Contacts, and Calendar

Attachment options
Far files | choose frarm Onelrive or SharePoint:
® Ask me how | want to attach them every time
Alwvays attach thern as cloud files

Aliwvays attach thern as copies

Default Programs...

Ok Cancel

2. Click Trust Center > Trust Center Settings.

Outlook Options

General

hail

Calendar

Groups

People

Tasks

Search

Language
Advanced
Custornize Ribbon
Quick Access Toolbar
Add-ins

Trust Center

@ Help keep your documents safe and your computer secure and healthy.

Security & more
Wisit Office.corn to learn rmore about protecting your privacy and security,

Microsoft Trustwarthy Computing

Microsoft Outlook Trust Center

The Trust Center contains security and privacy settings, These settings help
keep your computer secure, We recormrmend that you do not change these
settings.

Trust Center Settings

QK

Cancel
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3. Click Email Security. In the Encrypted e-mail section, you must verify the Default
Setting is correct. If you recently installed a new certificate, Outlook should default to
the new cert. If you have previously had a certificate linked and have since updated
it, you need to verify that you are linking to the updated cert. To do that, complete the
following:

a. Next to the Default Settings droplist, click the Settings button.

Encrypted e-mail

9& Encrypt contents and atkachrments for outgoing messages
t o .
Add digital signature to oukgqoing rmessages
| Send clear text signed message when sending signed messages

Bequest 5/MIME receipt for all 5/MIME signedipessage

b. You will need to verify the updated certificate for both the Signing Certificate and

Default Setting: | ActivClient Certificates

the Encryption Certificate. Click the Choose button.

Change Security Settings >

Securiby Setting Preferences

Security Settings Mame:

| ActiviClient Certificates e

Cryptography Format:  5/8AIE

Default Security Setting for this cryptographic message format

Default Security Setting for all cryptographic messages
Security Labels.., I ey Delete

Certificates and Algorithms

signing Certificate; Liza Otbona01097 CO00001 681 FLY
Hash Algorithmm: SHAT v
Encryption Certificate; |Lisa Oftoa010597 CO0000T 6ACTFD Choose...
Encryption &lgarithm: | 3DES v

Send these certificates with signed messages

Cancel
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c. You will see the certificate currently associated. This example shows an outdated
cert linked to Outlook.

Windows Security H

Select a Certificate

Issuer: denTrust ECA 4

(‘U’alid From: 9/15/2016 to 9/1 5;’2019)

Click here to view certificate properties

More choices

QK Cancel
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d.

July 25, 2022

If the cert is outdated, click More choices. You will see a list of certificates to

choose from. Select the certificate with the updated dates.

Windows Security

Select a Certificate

Lawrence E
Darbonne:AQ01094E0000016CD8E6RE12000008E
9's 1D

Issuer: ldenTrust ECA 522
Valid From: 9/16/2019 to 9/15/2022

Click here to view certificate properties

More choices

E
Issuer: ldenTrust ECA 4

Valid From: 8/15/2016 to 9/15/2019

Lawrence E
Darbonne:AQ01094E0000016CD8E6RE12000008E
9s 1D

l Valid From: 9/16/2019 to 9/15/2022 .

Issuer: Larry Darbonne (self)
Valid From: 1/16/2015 to 1/16/2020

0K Cancel

e. Click OK. Remember to select the updated certificates for both the Signing and

4. Under Digital IDs (Certificates), click Publish to GAL...

Encryption options. Once both options have been updated/verified, you can

proceed to the next step.
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Trust Center ? X
Trusted Publishers ;
Encrypted e-mail
Privacy Options
‘9,_ Encrypt contents and attachments for outgoing messages
Ernail Security . Lt_j o .
Add digital signature to outgoing messages
Attachment Handling | Send clear text signed rmessage when sending signed rmessages
Autornatic Download Bequest S/MIME receipt for all S/MIME signed messages
tacro Settings Default Setting: | ActivClient Certificates = Settings..,
Prograrrmatic Access Digital IDs (Certificates)
| el s Ll ate s are docurments that allow you to prove your identity in electronic transactions,
Publish to GAL... Irmport/Export.., Geta Digital ID...
Read as Plain Text
Read all standard mail in plain text
Script in Folders
Allowe script in shared folders
Allowe script in Public Folders
QK Cancel

For subcontractors using a newly issued LinQuest laptop, you may need to click the

Import/Export button and import your new certificate to Outlook before you can

publish to GAL. For questions or concerns, contact IT Support for assistance in

completing the task.

5. You will see a message that Microsoft Outlook is about to publish your default

security certificates. Click OK. This process can take a few minutes to complete.

hicrosaft Outlaak

Cancel

Pt

| Microsoft Qutlook is about to publish wour default security certificates to the Global Address List,

LinQuest Proprietary and Confidential Information
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6. Once the certificates are published, a success message appears.

Microsoft Outlook X

o Your certificates were published successfully.

7. Once done, you can then set your certificate to send your public key and “sign” (add
digital signature to outgoing messages option) each email by default. Signing
essentially sends the public portion of your ECA certificate so that users may send

you an encrypted email.

Note

If you have difficulty with this step, contact IT Support for assistance in completing the task.

8. You can choose to sign all emails by default, or select to sign each email individually.
To set the email to sign by default, do the following:

a. In Outlook, click File > Options.
b. Click Trust Center > Trust Center Settings.

c. Click Email Security. Under Encrypted e-mail, select the Add digital signature
to outgoing messages checkbox.
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Trust Center

Trusted Publishers
Privacy Options
Emnail Security
Attachment Handling
Automatic Download
Macro Settings

Programmatic Access

Encrypted e-mail

B2

Encrypt contents and attachments for outgoing messages

Add digital signature to outgoing messages

v| Send clear text signed message when sending signed messages

Request S/MIME receipt for all S/MIME signed messages

Default Setting: VActivCIientCertificates ¥l | Settings...

Digital IDs (Certificates)

Read as Plain Text

| Bublish to GAL... Import/Export.., Get a Digital ID...

Read all standard mail in plain text

Script in Folders

Allow script in shared folders

Allow script in Public Eolders

[ ok |

Digital IDs or Certificates are docurents that allow you to prove your identity in electronic transactions.

Cancel

To individually sign emails, from the Outlook message, click Options > Sign.

File Message

I -""J] ‘( olors =

E Fonts -

[ Effects -

Themes

Themes

Ta inf

Insert

Test

Options Format Test Review Help ) Tell me what you want to do
| 1 D " el (T '
= ,_‘ : . | Request a Delnery Receipt v B=A ‘;.‘J.
Bee  From Encrypt Sign Use Vating ] Request a Read Receipt Sove Sent  Delay Dhirect
b4 Buttons = Itern To = Delrvery Replies To
Show Fields Encrypt Tracking Kore Options

5 .
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